koulab

技術系のメモ

PHP

laravel/uiがLaravel6で入らない

PHP

解決策:バージョンを指定する composer require laravel/ui 1.* >composer require laravel/ui Using version ^2.0 for laravel/ui ./composer.json has been updated Loading composer repositories with package information Updating dependencies (incl…

PHP7.4以上でマルチスレッドができるExtension parallelを使う

PHP

parallel https://www.php.net/manual/ja/book.parallel.php 導入方法 Linux/Unix pecl install parallel または https://github.com/krakjoe/parallel/blob/develop/INSTALL.md を参考にコンパイル Windows 以下から最新バージョンをダウンロードしてphp_pa…